CheckOut elevated response times
Incident Report for JEM
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 04:12 GMT
Update
CheckOut is taking longer than usual to respond to requests.
Posted Nov 21, 2024 - 01:01 GMT
Identified
CheckOut is unavailable globally while maintenance is performed. This will not affect AutoCheckin.
Posted Nov 20, 2024 - 02:59 GMT
This incident affected: JEM Global Internet Services.